La version 3.4.2 d’Audacious vient d’être mis à disposition via le dépôt PPA de webupd8 quelques corrections de bugs.



Le Changelog (en anglais) :

  • fixed: opening an Internet channel takes too long at the first time
  • fixed: SDL error: Failed to open audio stream: XAudio2: XAudio2Create() failed at open
  • fixed: incorrect playtime length for cue files
  • fixed: NULL pointer segfault due to vfs async race
  • fixed: time label shows wrong time if slider is dragged beyond its upper limit
  • fixed: some opus file won’t play
  • use libcurl4-openssl-dev instead of libcurl4-gnutls-dev to avoid  last.fm scrobbler issue – this means last.fm scrobbling should work with this build

Installer Audacious 3.4.2 sur Ubuntu 13.10, 13.04, 12.10 et 12.04

Si vous souhaitez installer cette version d’Audacious, dans une fenêtre Terminal, Ctrl+Alt+T , exécutez les commandes suivantes :

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update; sudo apt-get install audacious audacious-plugins

Source : ppa.webupd8.org