Le nouveau noyau Linux 3.9.8 vient d’être livré par Canonical est compatible avec les versions récentes d’Ubuntu et dérivées. C’est à dire : Ubuntu 12.10, Ubuntu 13.04, Mint 14 et Mint 14.

Pas de grosses nouveautés mais simplement des corrections de bugs et quelques optimisations : vous pouvez consulter le ChangeLog du Kernel 3.9.8.

La procédure d’installation est extrêmement simple, il suffit de télécharger un script d’installation et de le lancer :

cd /tmp
wget http://ubuntued.info/kernels/kernel-3.9.8 -O kernel-3.9.8
chmod +x kernel-3.9.8
sudo sh kernel-3.9.8
sudo reboot