Rencontrant des problèmes sur Ubuntu 10.10 avec le driver Nvidia affichant dans la log dmesg plein de  «  NVRM: os_raise_smp_barrier(), invalid context! », je suis parti à la recherche d’infos. Et bien voici le ppa ou se trouve le driver nvidia corrigeant entre autre ce problème.

Le changelog complet est ici : nvidia.fr

Installation

sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update

Pour la mise à jour

sudo apt-get upgrade

Pour l’installation

sudo apt-get install nvidia-graphics-drivers nvidia-settings

Source launchpad.net